This is the new PullApprove v3! Completely redesigned and rebuilt. You can read more about it here or log in to v2 here.

Version

The version needs to be 3! That's about all there is to it. If you are using version 1 or 2 of PullApprove, you'll need to look at the older documentation. And we highly recommend you upgrade as soon as possible.

Note that the version field is required! If you don't include it, you may not see any activity as we will assume that you are using an older version of PullApprove which is run off of a legacy system.
version: 3
groups:
  ...